Improvements are being made to mitigate issues with our provider, and the provider has been notified.
Posted Feb 24, 2021 - 19:43 UTC
Investigating
Underlying socket provider service is currently having performance issues affecting Qualified's ability to send socket requests on time. You may experience slower than normal updates in app as data is changed. Assessment submission feedback times may also be affected.
Posted Feb 24, 2021 - 19:43 UTC
This incident affected: Background Processing (Realtime Updates).