An issue with our underlying Redis provider is causing background processing to be delayed

Incident Report for Qualified

Postmortem

Our underlying Redis cloud provider experience a full outage. While this provider has fixed their issues, we have also already migrated to a new provider.

Some items queued for processing may have been lost during this incident. Our system is designed to auto-detect key data that is out of state and re-enqueue processing, so nothing major should be affected.

Posted Sep 19, 2019 - 17:51 UTC

Resolved

This incident has been resolved.
Posted Sep 19, 2019 - 17:45 UTC

Investigating

We are currently investigating this issue.
Posted Sep 19, 2019 - 16:55 UTC
This incident affected: Background Processing (Standard Queue).