Qualified.io is down

Incident Report for Qualified

Resolved

Issue is related to a Google Cloud outage. More info can be found here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh.

Please use the mentioned Google incident report to follow along on any additional updates.
Posted Nov 16, 2021 - 18:18 UTC

Monitoring

The underlying provider issue seems to have been fixed. We are continuing to monitor this issue and investigating for the root cause.
Posted Nov 16, 2021 - 18:10 UTC

Investigating

Currently Qualified.io's backend services are not accessible. A system wide outage seems to be caused by our underlying cloud provider. We have all hands investigating this issue.
Posted Nov 16, 2021 - 18:02 UTC
This incident affected: API.