Some candidates cannot access their assessment

Incident Report for Qualified

Resolved

A fix has been deployed. It was caused by a new release which affected a subset of users based on a data issue that only existed in our production database. Unfortunately this issue did not surface problems in our staging environment due to different data being tested.

We will work to improve data consistency between testing environments to ensure this doesn't happen again.
Posted Jan 13, 2022 - 02:06 UTC

Identified

We have identified the issue and are in the process of deploying a fix.
Posted Jan 13, 2022 - 01:44 UTC