Code execution engine is intermittently returning a CORS error

Incident Report for Qualified

Resolved

This incident has been resolved.
Posted Aug 07, 2021 - 19:31 UTC

Monitoring

We have switched to a backup cluster while we troubleshoot the issue further. Issue should no longer be affecting users
Posted Aug 07, 2021 - 16:19 UTC

Identified

We are in the process of deploying updates that point code executions to a backup cluster, which should resolve the issue
Posted Aug 07, 2021 - 15:34 UTC

Investigating

We are currently investigating this issue.
Posted Aug 07, 2021 - 14:48 UTC
This incident affected: Code Challenge Services (Code Execution Engine).