Google cloud outage is causing 502 errors with our code execution engine

Incident Report for Qualified

Resolved

This incident has been resolved.
Posted Jul 17, 2018 - 22:53 UTC

Monitoring

GCP is still reporting itself as having a major outage, but our systems seem to be running normal now.
Posted Jul 17, 2018 - 19:58 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2018 - 19:42 UTC

Investigating

We are currently investigating this issue.
Posted Jul 17, 2018 - 19:41 UTC
This incident affected: Code Challenge Services (Code Execution Engine).