High API error rate

Incident Report for Qualified

Resolved

Configuration settings have been updated to improve performance
Posted Mar 03, 2021 - 22:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 20:36 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2021 - 19:17 UTC
This incident affected: API.