Most library content has been updated. Parcel based challenges are still affected. This is open as a separate ticket.
Posted Feb 25, 2021 - 04:09 UTC
Identified
The issue has been identified as being related to certain regional CDNs no longer serving necessary assets. We are in the process of upgrading to a newer web bundler version which utilizes more appropriate CDN urls. This requires updates to some content as it is a newer bundler, content will be updated over the next few hours.
Posted Feb 25, 2021 - 01:07 UTC
This incident affected: Code Challenge Services (Web Previews).