Failure to load portions of the application

Incident Report for Qualified

Resolved

We continue to review improvements we can make to bust previous caches. Moving forward newly built assets will be cached correctly.
Posted May 24, 2024 - 16:14 UTC

Monitoring

CDN cache issues have been partially resolved, if you are experiencing issues loading some of the app, please either clear your browser cache or try loading the application on www2.qualified.io.
Posted May 23, 2024 - 23:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 23, 2024 - 17:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 16:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 23, 2024 - 15:47 UTC

Investigating

We are experiencing a build issue which is causing some of the application assets to not load properly. This is impacting certain areas of the app, such as report cards, result stats, scorecards, and reports. We are currently looking into the issue and expect a fix shortly.
Posted May 23, 2024 - 15:09 UTC