Performance Issues

Incident Report for Qualified

Resolved

There was an issue with one our search cluster, causing slow Hire app load times and delayed jobs processing. We have migrated that cluster to a new set of machines and performance is now stable.
Posted Oct 31, 2018 - 16:30 UTC

Investigating

We are currently investigating this issue.
Posted Oct 31, 2018 - 15:34 UTC
This incident affected: API and Background Processing (Standard Queue).